Archives de Catégorie: Wily perso Gnome

Warning: avoid outdated explanations in informatics

Par défaut

Hello, everyone please, informatics depends on TIME so always check calendar date before trying anything, when it’s not your year, it’s because suggestions are old, so unless you know, no reason to try them =) Upgrade your  » news  » on terminal codes to solve your issues please ~_^

Time runs faster in this field then in other fields and yet all fields do evolve at different time rates. It’s in the same time a danger and a luck, and yes even if you erase history it’ll catch you up in every field because time is inconscient and can run twice as fast if you erase it. So you must live with respect to your past (even if it’s shit and berk) and at the sime time watch for your future. Destiny is heavy but anyone can have the strength to push it up.

Good luck everyone in finding your path in this known world =)

Publicités

Passons à Ubuntu Gnome fin 2015

Par défaut

Je ne suis pas une informaticienne, même si j’ai un double boot, Ubuntu ne doit pas être juste là pour me déconcentrer, donc je vais tester Gnome en espérant que sa capacité d’organisation soit meilleure. Je suis trop dépendante des jeux vidéos et j’ai besoin d’organisation pour m’en sortir, car je veux réaliser encore beaucoup de choses dans ma vie.

sudo apt-get install ubuntu-gnome-desktop

Quote:

Un gestionnaire graphique de session est un programme qui permet de se    │
│ connecter depuis le système X Window.                                     │
│                                                                           │
│ Un seul gestionnaire graphique de session peut s’occuper d’un serveur X   │
│ donné, bien que plusieurs gestionnaires puissent être installés           │
│ simultanément. Veuillez choisir celui qui sera utilisé par défaut.        │
│                                                                           │
│ Plusieurs gestionnaires graphiques peuvent être lancés en même temps,     │
│ s’ils gèrent des serveurs X différents ; pour cela, configurez            │
│ correctement chacun des gestionnaires graphiques, modifiez leurs scripts  │
│ de lancement dans /etc/init.d, et désactivez le test de gestionnaire      │
│ graphique par défaut.

On a le choix entre GDM ou LIGHTDM, mais je ne connais que LIGHTDM donc je le choisis. L’important c’est de s’emmerder un minimum avec l’inconnu. Moi je ne sais que utiliser LIGHTDM c’est la seule raison de mon choix.

Je suis en train de switcher vers GNOME, juste avant la mise à jour de VIVID vers WEREWOLF, donc je commencerais WEREWOLF avec GNOME à la place de UNITY, d’où mes pas sont les suivants:

UNITY+VIVID à GNOME+VIVID à GNOME+WEREWOLF.

sudo service lightdm restart

Là on a switché =) C'est un peu plus sombre, il y a toujours Unity ? 
Mais il y a plein de trucs différents. Et là je vais Upgrader vers Werewolf
en prenant l'action de:
- Désactiver tous les dépôts de la version précédente d'Ubuntu. 
(qui devront être remis en substituant le mot ' vivid ' par le mot ' werewolf '
 dans mon cas)
- Cochant tous les upgrades jusqu'aux backports dans Sources de Logiciels.
- Sélectionnant d'accepter de me prévenir pour chaque nouvelle version.
- Redémarrant.
- Sélectionnant oui pour la mise à niveau. Une fois que tout est stable.

Bye, je vais le faire.

 

Mauvaise idée faut passer à GDM, quote depuis la doc:

Note: Vous pouvez utiliser LightDM avec GNOME Shell, mais dans ce cas vous n’aurez pas l’expérience GNOME 3 complète (par exemple, GNOME Shell n’utilisera pas le nouvel écran de verrouillage de GNOME 3.6).

Si vous aviez déjà GDM installé et qu’on ne vous demande pas de choisir entre LightDM et GDM, ou que vous avez sélectionné LightDM par erreur, vous pouvez entrer la commande suivante dans un terminal :

sudo dpkg-reconfigure gdm

et sélectionner GDM à la place de LightDM.

Donc il faut refaire mes réglages. De plus le terminal plante. Je n’ai pas encore mis à jour le système et la Logithèque devrait avec la mise à niveau être remplacée par Gnome Package Kit: https://help.gnome.org/users/gnome-packagekit/stable/

sudo dpkg-reconfigure gdm
sudo service gdm restart

Finalement je laisse tomber Gnome car ça m'a créé des erreurs sur le disque dur. 
Je vais devoir re-installer Wily en double boot.