Archives de Catégorie: Trusty

Warning: avoid outdated explanations in informatics

Par défaut

Hello, everyone please, informatics depends on TIME so always check calendar date before trying anything, when it’s not your year, it’s because suggestions are old, so unless you know, no reason to try them =) Upgrade your  » news  » on terminal codes to solve your issues please ~_^

Time runs faster in this field then in other fields and yet all fields do evolve at different time rates. It’s in the same time a danger and a luck, and yes even if you erase history it’ll catch you up in every field because time is inconscient and can run twice as fast if you erase it. So you must live with respect to your past (even if it’s shit and berk) and at the sime time watch for your future. Destiny is heavy but anyone can have the strength to push it up.

Good luck everyone in finding your path in this known world =)

Publicités

Installation de Trusty Tahr sur ordi en fin de vie

Par défaut

Ordinateur en fin de vie… mais tant que ça marche, on continue. Par contre, je ne le personnaliserai pas.

 lsb_release -c -d && uname -s -r && lspci | grep -i VGA
Description:    Ubuntu 14.04 LTS
Codename:    trusty
Linux 3.13.0-24-generic
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

Installation de Synaptic

sudo apt-get install synaptic docbook docbook-dsssl docbook-xsl docbook-defguide libfont-freetype-perl libgtk2-perl-doc w3-recs opensp libxml2-utils dwww menu deborphan tasksel

perlsgml sera installé quand il sera mis à jour.

Pour l’instant Synaptic ne marche pas !

Le pilote du noyau et son pilote vidéo

sudo apt-get install apt-show-versions

(apt-show-versions -r xorg | grep core) && (apt-show-versions -r xorg | grep video-intel)
xorg-docs-core:all/trusty 1:1.7-1 uptodate
xserver-xorg-core:i386/trusty 2:1.15.1-0ubuntu2 uptodate
xserver-xorg-video-intel:i386/trusty 2:2.99.910-0ubuntu1 uptodate

En regardant la tuto de Precise, voici ce qui a été installé

3D avec freeglut3:
sudo apt-get install freeglut3 build-essential g++ cmake mesa-utils glew-utils libglew1.6
libglew1.6 n’existe pas

Ce qui existe:
sudo apt-get install libglew-dev libglewmx-dev
paquets suggérés (également installés): sudo apt-get install codeblocks eclipse debian-keyring g++-multilib g++-4.8-multilib gcc-4.8-doc libstdc++6-4.8-dbg libstdc++-4.8-doc

Ainsi que Glee:
sudo apt-get install glee-dev

=============

Plus de logiciels 3D:
wget -q -O- http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add –
sudo sh -c ‘echo « deb http://archive.getdeb.net/ubuntu trusty-getdeb games » >> /etc/apt/sources.list.d/getdeb.list’
sudo sh -c ‘echo « deb http://archive.getdeb.net/ubuntu trusty-getdeb apps » >> /etc/apt/sources.list.d/getdeb.list’
sudo apt-get update

=========

Les fonts n’ont pas pu être configurées car defoma n’est pas à jour et je ne sais pas utiliser les paquets similaires:
E: Le paquet « x-ttcidfont-conf » n’a pas de version susceptible d’être installée
E: Le paquet « defoma » n’a pas de version susceptible d’être installée
E: Impossible de trouver le paquet defoma-doc

sudo apt-get install xfonts-cyrillic xfonts-100dpi xfonts-75dpi libfont-freetype-perl

 

-*- Merci -*-