Archives de Catégorie: Utopic

Warning: avoid outdated explanations in informatics

Par défaut

Hello, everyone please, informatics depends on TIME so always check calendar date before trying anything, when it’s not your year, it’s because suggestions are old, so unless you know, no reason to try them =) Upgrade your  » news  » on terminal codes to solve your issues please ~_^

Time runs faster in this field then in other fields and yet all fields do evolve at different time rates. It’s in the same time a danger and a luck, and yes even if you erase history it’ll catch you up in every field because time is inconscient and can run twice as fast if you erase it. So you must live with respect to your past (even if it’s shit and berk) and at the sime time watch for your future. Destiny is heavy but anyone can have the strength to push it up.

Good luck everyone in finding your path in this known world =)

Ubuntu Utopic Unicorn 14.10

Par défaut

Je l’ai installé parce qu’il est la seule version d’Ubuntu compatible avec mon imprimante pro d’occasion (logiciel = paquet: HPLIP). La mise à jour de Trusty vers Utopic je l’ai faite de l’intérieur sur le terminal en suivant la doc. Le double boot n’a pas été altéré ni touché. Par contre les dépôts j’ai dû tous les re-installer. Ce n’est pas une LTS mais je m’en tiendrais comme si c’en était une. Donc j’ai:

lsb_release -a
No LSB modules are available.
Distributor ID:    Ubuntu
Description:    Ubuntu 14.10
Release:    14.10
Codename:    utopic

  • Dépôts Launchpad:

sudo add-apt-repository ppa:ubuntu-wine/ppa; sudo apt-get update; sudo apt-get install wine

sudo add-apt-repository ppa:yannubuntu/boot-repair; sudo apt-get update; sudo apt-get install boot-repair

sudo add-apt-repository ppa:webupd8team/java; sudo apt-get update; sudo apt-get install oracle-java8-installer

  • Dépôts Ubuntu Update: pour l’instant aucun.
  • Google Earth:

sudo apt-get install ttf-mscorefonts-installer qt4-qtconfig

https://www.google.fr/intl/fr/earth/download/ge/agree.html

sh fichier.deb (je vais encore voir)

  • Chromium (et sa version non-free Google-Chrome).

Pendant longtemps des bugs. J’ai arrêté de me connecté sous mon compte Google pour éviter les bugs. Adobe flash player je l’ai installé mais il n’est ni compatible Firefox ni compatible Google. Je ne sais pas quel est le flash que Firefox utilise puisque Adobe n’était pas installé avant ?! Peut-être flash icedtea ? En tout cas il est très correct car je joue avec.

Pour Chromium c’est : sudo apt-get install pepperflashplugin-nonfree

Les polices de caractère recommandées pour Firefox et Chromium sont:

sudo apt-get install ttf-dejavu ttf-mscorefonts-installer ttf-xfree86-nonfree gsfonts-x11

  • Firefox

Ce dépôt fournit à la fois Firefox et Chromium en flashplayers récents.

sudo add-apt-repository  ppa:andykimpe/freshplayerplugin-daily

Pour Firefox c’est freshplayerplugin mais ce n’est pas celui que j’utilise actuellement.